This project has moved. For the latest updates, please go here.

Any particular reason for using .NET 4.0?

Apr 9, 2010 at 4:09 PM

We're still using VS2008 and .NET 3.5, and probably will be for some time (until our 100,000+ employees get 4.0 pushed out to their laptops/desktops).  When I discovered this was written with VS2010 and .NET 4.0 I was a bit disappointed, but decided to see if it could be modified to run under .NET 3.5.  I made a few changes and it builds, but before going any further I wanted to ask about it and make sure there wasn't some underlying reason that this should only be built/used under .NET 4.0.

Thanks,

-Steve

Developer
Apr 11, 2010 at 9:51 PM

There's no good reason, other than lack of time to test it on multiple platforms. We targeted 4.0, in particular, because it was the latest, however, next drop we should be able to have a lot of the libraries compiled against 3.5. I'll file a bug to track this.

Developer
Apr 11, 2010 at 9:52 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.